Back to overview
Resolved
Sending messages is unavailable
Jul 26, 2026 at 8:19am UTC
Affected services
Inference
Resolved
Jul 26, 2026 at 8:58am UTC
The issue has been resolved.
Affected services
Updated
Jul 26, 2026 at 8:46am UTC
Billing services and message sending are functional. Latency is higher than usual. Monitoring.
Affected services
Created
Jul 26, 2026 at 8:19am UTC
Users are unable to send messages to Whirl due to our billing provider experiencing downtime. We apologize for any inconvenience.
Affected services